February 28, 2002

PHP has a security hole that warrants a patch/upgrade ASAP. Hopefully you are running PHP on server with a recent version of Apache so that it is built in using Apache's dynamic modules. This will make the upgrade a breeze. Fortunately my Web host had upgraded this server to PHP 4.1.2 prior to the news coming out. My host? PHP Web Hosting.


Comments

Comments are closed.

This work is licensed under the Creative Commons Attribution-NonCommercial-ShareAlike License.